Documents To Go®
Getting Started Tips.
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Tap on the graphic above for a larger, detailed view.

Use the up/down buttons on your device or the scroll bar at the right of the screen to move up and down within this document.  

Introduction

Welcome to Documents To Go.  This document is intended to give you an overview of Documents To Go as well as highlight some of the features available.  This is a Microsoft Word file brought to your handheld using Documents To Go.

With Documents To Go you can use word processing, spreadsheet, and slide show files on your handheld.  Simple push-button synchronization will maintain the most up-to-date version of a file on both the desktop and handheld.

How Do I Bring a Desktop Document To My Handheld?

To use documents or spreadsheets on your Palm OS® handheld you must add them to Documents To Go on your desktop computer.  To add files, do the following:  

1. Run the Documents To Go program on the desktop.

2. Drag the document directly into the Documents To Go program window.

OR click the “Add Item” button, browse and select the file, and click “open.”

OR right click on a file and choose Send To: Documents To Go.

As documents are added to Documents To Go, they will be converted for optimized use on your handheld.  Once they are added, simply press the HotSync button to move them to the handheld.

Tips For Editing Documents

Word To Go, Sheet To Go, and Slideshow To Go contain features that allow you to edit documents, spreadsheets, and presentations quickly and easily.  Some useful features and tips are listed below:

Word To Go Features and Editing Tips

· Use formatting buttons on the toolbar or access detailed menus by tapping the Menu icon (below the House icon).

· Perform basic text editing such as adding and deleting text, cut, copy, paste, undo, and redo.  Use graffiti keystrokes or the onscreen keyboard for these simple and quick commands!

· Create new documents by tapping the New button in the Documents application.

· Change the font style, size, color and format from the “A” font button on the lower toolbar.

· Format characters using bold, underline, italics, strikethrough, superscript, subscript, and all caps, available from the “A” font button or from the Format menu.

· Change the paragraph alignment, spacing and indents from the Paragraph Format button on the lower toolbar.

· Insert bullets and numbered lists by tapping on the Bullet or List buttons on the toolbar.

· Format bullets and numbered lists by tapping on the Menu icon and selecting Format: Bullets & Numbering.

· Tap on an embedded graphic to see a larger screen view of the graphic.

· Insert tables by tapping on the Menu icon and choosing Insert: Table.

· Edit tables by tapping on the Edit Table button above the table.

· Insert page breaks by tapping on the Insert menu and selecting Page Break.

· View PDF files with formatted text and tables.*

· If you are using a high res device, select from three Zoom options by tapping on the File menu and choosing Zoom.

· Tap the Find button to search for text within the document.  OR choose Find & Replace or Find Next, depending upon your search needs.

Sheet To Go Features and Editing Tips

· Access detailed menus by tapping the Menu icon (below the House icon).

· Perform basic text editing such as adding and deleting text, cut, copy, paste, and undo.  Use graffiti keystrokes or the onscreen keyboard for these simple and quick commands. 

· Create a new spreadsheet by tapping the New button in the Documents application.

· Move between sheets in a workbook by selecting a sheet from the drop down menu in the upper right corner of the screen,

· Format cells (including alignment, number formatting, text formatting, cell and text color, and cell locking) by tapping the Format menu and selecting Cell, Number, or Sheet.

· Sort data by highlighting the data range with your stylus, tapping the Menu icon, and choosing Format: Sort.

· Insert functions into your spreadsheet by tapping on the formula icon or the Insert Menu, and then selecting Insert Function.  Next, select the function you wish to use in your spreadsheet.  That function will appear on the data entry line with the arguments highlighted.  Use your stylus to select data cells to be placed into the arguments.

· Edit formulas by tapping on the cell containing the formula and editing the arguments within the formula.  To edit the arguments, place the cursor within the formula that appears on the data entry line and either change the values or tap on the cell within the spreadsheet that you would like to add to the formula.

· Use charts and graphs by tapping on the Chart icon at the top of the screen and selecting the desired chart.  Modify charts by tapping on the Details button.*

· Create new charts by selecting the data range and choosing New Chart from the Chart icon at the top of the screen.*

· Tap on a row header to freeze cells, insert or delete a row, or to select the entire row.

· Tap on a column header to freeze cells, insert or delete a column, hide, or to select the entire column.

· If you are using a high res device, select from three Zoom options by tapping on the File menu and choosing Zoom.

· Change values in cells and see the spreadsheet recalculate.

· Tap and hold on a cell to insert or view a comment, format a cell or number, or freeze panes.

· Locate specific data with Find or Find Next, accessible by tapping the triangle in the upper left corner of your spreadsheet.

· Tap the Go button to navigate to a particular cell.

Slideshow To Go Features and Editing Tips*

· Perform basic text editing such as adding & deleting text, cut, copy, paste, and undo.

· Create a new presentation by tapping the New button in the Documents application.

· Move between Outline, Slide, and Notes View by tapping the buttons on the top toolbar.

· Rehearse a presentation with or without a timer from Slide View by tapping on the Slide Show menu and selecting View Show.

· Insert new slides by tapping on the Insert menu and selecting New Slide.

· Duplicate slides by tapping on the Insert menu and selecting Duplicate Slide.

· Insert Bullets from Outline View by tapping on the Insert menu and selecting New Bullet Item.  Promote or demote bullets with the left/right arrows at the bottom of the screen.

· Sort and organize slides from Outline View by tapping on the Edit menu and selecting Slide Sorter.

· Identify bullet animations and slide transitions below each slide in Slide View.

· Add or modify notes for any slide from Notes View.

· If you are using a high res device, see your slides in high res from Slide View mode.

· Tap the Find button to search for text within the document.  OR choose Find Next depending upon you search needs.

* These features available in Documents To Go Premium Edition only.

Creating New Documents

Documents To Go gives you the ability to create new documents on your handheld.  Your newly created documents will be brought back to your desktop as word processing, spreadsheet, or presentation (PowerPoint) files after your next synchronization.

To create a new document, simply open Documents To Go on your handheld and do the following:

1. Tap the New button located at the lower left corner of the screen.  

2. Select the type of file you would like to create.

3. Name the file.

4. Assign a category to the file if desired.

5. Tap OK and you may begin to edit your new file. 

After creating the new document and synchronizing with your desktop, the document will be converted to the default document format specified for word processing and spreadsheet files in the Documents To Go application on the desktop.  The new document will be placed in the default document location on the desktop. For Windows users, the default formats for word processing and spreadsheet files on your desktop are Word for Windows 97, 2000, XP and Excel for Windows 97, 2000, XP respectively.  Presentation files will be created in the version of PowerPoint installed on your computer.  For Macintosh users, the default formats are Word Mac 98 and Excel Mac 98.  

The new document will be placed in the default location on the desktop, which is typically C:\MyDocuments for Windows users and HD:Documents for Macintosh users.  The default file formats and file locations can be changed in the Preferences menu in the Documents To Go main desktop application.

DocSync™ Technology

Documents To Go includes a revolutionary new technology called DocSync, which provides seamless synchronization for Word, Excel, and PowerPoint 97, 2000, and XP for Windows.  DocSync technology gives you the freedom to make changes to documents on the handheld without losing the document's original formatting after synchronization.  With DocSync technology there is no longer a need to manage multiple versions of your desktop documents in order to retain the original formatting.

Specifically, DocSync technology will apply the changes you've made to a document on the handheld to the desktop documents.  In doing so, you will not lose any of the original formatting of your desktop documents.  For example, if your desktop document contains embedded worksheets, diagrams, or hyperlinks, those features will remain in the desktop document even after you've made changes to the handheld document and synchronized.

Formats Supported

Premium Edition
Professional Edition
Standard Edition

Word Processing for Windows:

Word 95, 97, 2000, XP

WordPerfect 6, 7, 8, 9

WordPro 96, 97, 98, Millennium

Text

Palm "Doc" files 

PDF files (Premium Ed.)

Word Processing for

Macintosh:

Word 6, 98, 2001, X

ClarisWorks 4, 5

AppleWorks 5 

AppleWorks 6*

Text 

Palm "Doc" files

PDF files (Premium Ed.) 
Word Processing for Windows:

Word 95, 97, 2000, XP

WordPerfect 6, 7, 8, 9

WordPro 96, 97, 98, Millennium

Text

Palm "Doc" files 

Word Processing for

Macintosh:

Word 6, 98, 2001, X

ClarisWorks 4, 5

AppleWorks 5 

AppleWorks 6*

Text 

Palm "Doc" files
Word Processing for Windows:

Word 95, 97, 2000, XP

WordPerfect 6, 7, 8, 9

WordPro 96, 97, 98, Millennium

Text

Palm "Doc" files 

Word Processing for

Macintosh:

Word 6, 98, 2001, X

ClarisWorks 4, 5

AppleWorks 5 

AppleWorks 6*

Text 

Palm "Doc" files

Spreadsheets for

Windows:

Excel 95, 97, 2000, XP

Quattro Pro 1, 5, 6, 7, 8

Lotus 1-2-3 WK4, 97, 98, Millennium

Spreadsheets for

Macintosh:

Excel 5, 98, 2001, X

ClarisWorks 4, 5

AppleWorks 5

AppleWorks 6*
Spreadsheets for

Windows:

Excel 95, 97, 2000, XP

Quattro Pro 1, 5, 6, 7, 8

Lotus 1-2-3 WK4, 97, 98, Millennium

Spreadsheets for

Macintosh:

Excel 5, 98, 2001, X

ClarisWorks 4, 5

AppleWorks 5

AppleWorks 6*
Spreadsheets for

Windows:

Excel 95, 97, 2000, XP

Quattro Pro 1, 5, 6, 7, 8

Lotus 1-2-3 WK4, 97, 98, Millennium

Spreadsheets for

Macintosh:

Excel 5, 98, 2001, X

ClarisWorks 4, 5

AppleWorks 5

AppleWorks 6*

Presentations for

Windows:

PowerPoint 97, 2000, XP
Presentations for

Windows:

PowerPoint 97, 2000, XP


Graphics for 

Windows:

JPEG, GIF, Bitmap

Graphics for Macintosh:

JPEG, GIF, PICT



Charts for Windows:

Excel 97, 2001, XP

Charts for Macintosh:

Excel 98, 2000, X



DataViz Mail for 

Windows:

Outlook 97, 98, 2000, XP

Outlook Express

Lotus Notes 4.5 – 5.0.6



*Documents To Go supports synchronizing AppleWorks 6 files to the handheld.  Synchronization back to the desktop will be in AppleWorks 5.  AppleWorks 6 can open AppleWorks 5 documents.

Saving Documents

To Save a document or spreadsheet file on your handheld after changes have been made, tap the File menu and choose Save or Save As.  When you are ready to close the document, tap the Done button.  You will then be prompted to select how you would like to save your file.

Save Changes - This option will save the changes on the handheld, and on the next synchronization Documents To Go will update the original desktop document with the changes.

Save As… - This option will create a new file on the handheld.  On the next synchronization Documents To Go will create a new document on the desktop. 

Don’t Save Changes - This option will not save the changes to the document.

Return To Document - This option will bring you back to your document, to the last state it was in, without having saved it.

Additional Features

Pics To Go

Pics To Go extends the functionality of Documents To Go Premium and Professional Editions to include graphics.  Drag your pictures into the Documents To Go application window on your desktop, synchronize, and your pictures will be quick and easy to view on your handheld!

DataViz Mail

DataViz Mail is one component of Documents To Go Premium Edition for Windows that allows you to view and use e-mail attachments on Palm OS® handhelds.  With DataViz Mail, you can now synchronize Outlook, Outlook Express and Lotus Notes e-mail without losing the attachments.  Just synchronize and the attachments are automatically brought to your handheld.  Note: DataViz Mail is not available for Macintosh users.
SmartChart Technology

As part of Documents To Go Premium Edition, SmartChart technology enables you to view, edit, and create charts and graphs in spreadsheet files right on the handheld.  Charts can be synchronized either as standalone chart sheets or as embedded charts in a worksheet. A simple chart wizard on the handheld will help you to easily create new charts and edit existing ones.

How Can I Get the Premium Edition?

Registered owners of Documents To Go may upgrade at a discounted rate to the Premium Edition.  Upgrades are available directly from DataViz on CD or by download.  For upgrade information please call 800-733-0030 or visit the website at www.dataviz.com/documents.

Beaming Documents

It has never been easier to share documents with other Palm OS® users.  Documents To Go allows you to beam your word processing and spreadsheets files to other Palm Powered Handhelds including Handspring Visor, IBM WorkPad, Sony Clié, and all Palm™ devices with Infrared ports.

To Beam a document…

1.
Tap the Documents application on the handheld so that it displays the list of Documents.

2.
Select the file you want to beam by tapping on the file size.

3.
Tap the Menu icon (below the House icon) and from the Record menu chose:

•
Beam Document Only - if the other user already has Documents To Go.

OR

•
Beam Application then Document - if the other user does not have Documents To Go.  This will automatically send the appropriate application to the other handheld prior to beaming the document.  This way, they will have everything needed to view your documents.

Help & Additional Tips

Documents To Go contains a useful help file designed to answer many of your questions.   To access Help, simply launch the Documents To Go desktop application, and click the Help button. Also in the desktop application’s Help menu you’ll find an Interactive Tutorial that will guide you through the many features of Documents To Go.
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